Avatar Shopping Community Knuffel Quests Donate Games My Account Help

Jump to:

Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
 Post subject: Re: Unable to use anything related to items
Post Posted: Feb 16th, '19, 09:50    


Illustrator
Firn
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: Apr 14th, '07, 00:58
Posts: 11558
Location: Utsusemi
Hugs: 102586
Mood: [¬º-°]¬
I am also using 65.0.1 (64-bit), no problems here. :qcry:
Report this post
(0) (0)


    Top
Reply with quote
Profile
 Post subject: Re: Unable to use anything related to items
Post Posted: Feb 16th, '19, 13:04    


Knuffel Moderator
Ziaheart
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: Jun 22nd, '08, 18:31
Posts: 27031
Location: Canada
Hugs: 49230
Mood: Because you think you've &q...
Okay, in that case, let's go down our settings and see what differs. Skipping over things that seems obviously unrelated to me (such as restoring previous session upon start up and opening links in tabs), on general settings page, I've got "play DRM-controlled content", recommended performance settings," and "recommend extensions as you browse" activated on general settings. On network settings, I've got "Use system proxy settings chosen and nothing else activated. Does any of that differ on your version?
Report this post
(0) (0)


I have a material trading thread that lists all the mats that I own. I can help you with the quantity, but please don't make me go through it myself to figure out which of the mats you need are in my possession.

Quote:


    Top
Reply with quote
Profile
 Post subject: Re: Unable to use anything related to items
Post Posted: Feb 16th, '19, 22:30    


Rzx282
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: Jan 20th, '09, 00:39
Posts: 3195
Hugs: 5307
"Play DRM-controlled content" is enabled.
"Use recommended performance settings" is disabled. When it was enabled a few versions ago, it was causing a significant memory leak for me.
"Recommend extensions as you browse" is enabled.

My network settings are apparently different from yours, as I don't see that.
Image
Report this post
(0) (0)


    Top
Reply with quote
Profile
 Post subject: Re: Unable to use anything related to items
Post Posted: Feb 17th, '19, 08:32    


Knuffel Moderator
Ziaheart
Sorry, I meant "Use system proxy settings". This part seems identical to mine otherwise. Would you please try enabling the recommended performance settings to see if it fixes it?

On Privacy & Security option tab, I've got standard content blocking. I'm wondering if you've got strict content blocking on, which says it may cause some sites to break. I've also got Query OCSP resonder servers to confirm the current validity of certificates. What do you have activated and deactivated on that tab?
Report this post
(0) (0)


    Top
Reply with quote
Profile
 Post subject: Re: Unable to use anything related to items
Post Posted: Feb 17th, '19, 09:49    


Rzx282
For Content Blocking, I had a custom set, but even changing it to standard changed nothing.
Query OCSP is enabled.

The only things on Privacy & Security that I have disabled are Mozilla's automatic crash report data collection, and accessability services.

I'm going to reenable accessability services and recommended performance settings and see if that changes anything.

Edit: No change after reenabling accessability services and recommended perfomance settings, and setting blocking to standard, all together.
Edit 2: With everything above enabled, I also disabled all my addons. Still no change.
Report this post
(0) (0)


    Top
Reply with quote
Profile
 Post subject: Re: Unable to use anything related to items
Post Posted: Feb 17th, '19, 11:26    


Knuffel Moderator
Ziaheart
How frustrating this must be for you. Unfortunately, I've only got one more thing I can think to try. I've got Widevine Content Decryption Module Provided by Google Inc activated on plugins. What plugins do you have on?
Report this post
(0) (0)


    Top
Reply with quote
Profile
 Post subject: Re: Unable to use anything related to items
Post Posted: Feb 17th, '19, 13:03    


Rzx282
For plugins, I have, all active:
- OpenH264 Video Codec provided by Cisco Systems, Inc.
- Widevine Content Decryption Module provided by Google Inc. (I don't even recall this being installed because it wasn't there a couple days ago)
- Shockwave Flash 32.0 r0
Report this post
(0) (0)


    Top
Reply with quote
Profile
Display posts from previous:   Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Username:

Password:


I forgot my password


Avatar




Server time: Mar 25th, '19, 09:46
Current time: Mar 25th, '19, 11:46
All times are UTC + 1 hour [ DST ]