Avatar Shopping Community Knuffel Quests Donate Games My Account Help

Jump to:

Post new topic Reply to topic  [ 73 posts ]  Go to page Previous  1 ... 5, 6, 7, 8
 Post subject: Re: READ ME before making a topic! Known Issues!
Post Posted: Aug 12th, '18, 02:34    


Lady-Sayuri
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: Oct 2nd, '10, 06:55
Posts: 24
Hugs: 285
I was hoping to see my problem listed in the FAQ, but didn't. I am unable to equip the Abby Armwarmers item. I thought the problem was only with the ones I had or possibly a single color, so I bought two more, but I still get the "request error!" message when I try to equip it. I have cleared my cache and cookies, but the problem persists.

edit: I just tried some Doughnight 15 armwarmers and they also have the same problem. I can equip gloves just fine though.
Report this post
(0) (0)
Image


    Top
Reply with quote
Profile
 Post subject: Re: READ ME before making a topic! Known Issues!
Post Posted: Aug 15th, '18, 12:18    


Knuffel Moderator
Ziaheart
Years of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membershipYears of membership
Joined: Jun 22nd, '08, 18:31
Posts: 27007
Location: Canada
Hugs: 28459
Mood: Because you think you've &q...
How odd. I can equip Armwarmers just fine. Could you please try unequipping everything and recreating your avatar? I doubt it's a browser problem, but if that doesn't work, could you try clearing your cache or a different browser?
Report this post
(0) (0)


I have a material trading thread that lists all the mats that I own. I can help you with the quantity, but please don't make me go through it myself to figure out which of the mats you need are in my possession.

Quote:


    Top
Reply with quote
Profile
 Post subject: Re: READ ME before making a topic! Known Issues!
Post Posted: Aug 17th, '18, 19:54    


Lady-Sayuri
Ziaheart wrote:
How odd. I can equip Armwarmers just fine. Could you please try unequipping everything and recreating your avatar? I doubt it's a browser problem, but if that doesn't work, could you try clearing your cache or a different browser?


Alright, I cleared my cache and undressed/redressed my avatar on two other browsers (Firefox and Internet Explorer) other than my main browser (Chrome) and still no luck I'm afraid.
Report this post
(0) (0)


    Top
Reply with quote
Profile
Display posts from previous:   Sort by  
Post new topic Reply to topic  [ 73 posts ]  Go to page Previous  1 ... 5, 6, 7, 8

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Username:

Password:


I forgot my password


Avatar




Server time: Sep 24th, '18, 09:37
Current time: Sep 24th, '18, 11:37
All times are UTC + 1 hour [ DST ]